Notifications
Clear all

Mod Menu GTA V


homeraman
Posts: 2
Topic starter
(@homeraman)
New RivalGamer
Joined: 3 years ago

Hey guys, I have official GTA V EUR 1.25 in my 5.05 PS4. And I want to launch payloads but when I inject it, they said to my me after lauch GTA V "GTA V not recognized" I need to be in 1.00 or 1.26 1.27 (downloaded in data base.io)??

I have rock menu for 5.05. Lamance Menu and PS4_5.05_GTA_V_Psyco0s_Menu

Thank you.

Homer.

Reply
Name of the Video Game, and any other Tags
1 Reply
Cyb3r
Posts: 1598
(@cyb3r)
Noble RivalGamer
Joined: 7 years ago

As far as I know you have to be on version 1.0

Reply
Menu